Voicemail system down
Incident Report for Columbus College of Art & Design
Resolved
The voicemail system is back up and running. Thank you!

CCAD IT
Posted Jan 05, 2021 - 12:16 EST
Identified
In order to resolve a known issue with the voicemail system, there will be an unplanned outage today from 9AM to approximately 10:30AM. We will let you know one the system is operational again.

Thank you,
CCAD IT
Posted Jan 05, 2021 - 08:59 EST
This incident affected: Phone System.