WiFi outage
Incident Report for Columbus College of Art & Design
Resolved
The WiFi issue has been resolved and network connectivity has been restored in all buildings.


—Library & Information Technology
Posted Apr 01, 2024 - 19:55 EDT
Investigating
We are aware of an issue with campus WiFi networks affecting DSA, DSB, and Crane. We are actively working to resolve the issue and will provide another update as soon as possible.


—Library & Information Technology
Posted Apr 01, 2024 - 15:00 EDT
This incident affected: Campus Network.