ARTNET1, GUESTNET1, and eduroam WiFi networks are down
Incident Report for Columbus College of Art & Design
Resolved
All WiFi networks on campus are operational again. If you encounter any issues, please contact the IT Help Desk by calling 614.222.6174 or emailing helpdesk@ccad.edu.

—Library & Information Technology
Posted Aug 10, 2022 - 13:29 EDT
Investigating
The ARTNET1, GUESTNET1, and eduroam campus WiFi networks are down. Devices are unable to connect to WiFi in Schott, DSA, Kinney, DSB and Grant Labs. The ARTNET and GUESTNET networks in Crane, Canzani, Battelle and the Admin building are still operational. Hardwired network connections such as phones and desktop computers are also still operational.

We are investigating this issue and will update you again as soon as possible.

—Library & Information Technology
Posted Aug 10, 2022 - 11:13 EDT
This incident affected: Campus Network.