Phone System - internal calls only
Incident Report for Columbus College of Art & Design
Resolved
The phone system is operational again. Sending and receiving from internal and external lines works again.
Posted Mar 16, 2020 - 10:01 EDT
Investigating
Campus phones can only make and receive internal calls at the moment.
Trying to call campus phones frmo outside lines results in a fast busy signal.
Calls from campus phones to external numbers will all appear as 614-222-9203.
We apologize for this issue and are working to resolve it as quickly as possible.
Posted Mar 16, 2020 - 09:00 EDT
This incident affected: Phone System.