WebEx App is Disconnected
Incident Report for Columbus College of Art & Design
Resolved
The issue with the WebEx softphone application has been resolved.

If you continue to experience issues with your WebEx application, please log out of and back into it using the profile menu at the top right. If you need to reset your password for the phone system, you can do so at https://connect.calltower.com.

If you still have issues, please contact the IT Help Desk at helpdesk@ccad.edu or 614.222.6174.


—Library & Information Technology
Posted Aug 15, 2023 - 09:35 EDT
Investigating
We are aware of an issue with the WebEx softphone app that prevents users from placing or receiving calls, or managing voicemail using the app. We are in contact with our vendor to resolve the issue, and will update you as soon as possible.

Desk phones and other campus phones are still operational. We apologize for any inconvenience.


—Library & Information Technology
Posted Aug 14, 2023 - 16:18 EDT
This incident affected: Phone System.