Possible delays sending or receiving mail
Incident Report for Columbus College of Art & Design
Resolved
Gmail should be functioning normally now. You can view the full message from Google below:

"The problem with Gmail should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. Please rest assured that system reliability is a top priority at Google, and we are making continuous improvements to make our systems better."
Posted Jul 01, 2020 - 09:05 EDT
Identified
Google has identified an issue with Gmail that may cause delays sending or receiving mail. Full message from Google below:

"We're aware of a problem with Gmail affecting a significant subset of users. The affected users are able to access Gmail, but may experience delays in sending or receiving messages. We will provide an update by 6/30/20, 5:30 PM detailing when we expect to resolve the problem. Please note that this resolution time is an estimate and may change.

Our engineers are currently working to mitigate this issue. We will restore normal service as soon as possible.

No workaround is available at this time."
Posted Jun 30, 2020 - 16:51 EDT