Issue connecting to network drives and logging into Self Service
Incident Report for Columbus College of Art & Design
Resolved
The issues with Self Service logins and connecting to the network drives has been resolved. If you have any other issues, please reach out to the IT Help Desk.

Thank you,

Library & Information Technology
Posted Jul 11, 2022 - 18:46 EDT
Update
The issues with Self Service logins has been resolved.

We are still working on a solution to map network drives. We have a workaround script that will allow you to connect to the drives. If you or anyone in your area needs to access network drives, please reach out to the IT Help Desk. We'll let you know as soon as we have a comprehensive solution.

Library & Information Technology
Posted Jul 11, 2022 - 17:43 EDT
Monitoring
We have identified the source of the issue for Self Service logins and have applied a fix. We're monitoring the results and will update you again soon.

Library & Information Technology
Posted Jul 11, 2022 - 10:39 EDT
Investigating
There is currently a known issue connecting to network drives (such as the H:, O:, R: and P: drives, Google Drive is unaffected) and logging into Self Service. We are working to resolve this issue now and will update you as soon as possible.

Library & Information Technology
Posted Jul 11, 2022 - 10:15 EDT
This incident affected: Network Drives and Self Service.