GoStudio Course Enrollments
Incident Report for Columbus College of Art & Design
Resolved
In collaboration with our vendor Information Technology has resolved this issue. All course enrollments have been restored. If you notice any issues with enrollments please reach out to the IT Help Desk.
Posted Nov 19, 2020 - 12:16 EST
Investigating
Enrollment errors in GoStudio are being reported by multiple faculty, with students being unable to see course information/assignments. Information Technology is working with our vendor to determine the cause and address the issue.
Posted Nov 19, 2020 - 10:28 EST
This incident affected: CCAD Moodle.