Microsoft Teams desktop app issue
Incident Report for Columbus College of Art & Design
Resolved
Microsoft has resolved the issue with Teams desktop apps. You may need to close and reopen your Teams app to see all current messages.
Posted Mar 15, 2021 - 18:55 EDT
Monitoring
Microsoft is rolling out a solution worldwide for this issue and they expect full remediation within one hour. You can see more information by going to status.office.com. We will provide another update as soon as we can.
Posted Mar 15, 2021 - 17:55 EDT
Identified
Microsoft Teams may not be able to connect on your laptop or desktop computer. You may see the message: "We ran into a problem. Reconnecting..."

Microsoft identified an issue with a recent change to an authentication system. You can see more information by going to status.office.com. They are working to resolve the issue now, we will update you as soon as we can.
Posted Mar 15, 2021 - 16:25 EDT
This incident affected: Microsoft Teams.