WiFi issues in DSB
Incident Report for Columbus College of Art & Design
Resolved
After updating the network infrastructure and reviewing the programming, speed tests in DSB show more reliable Internet connectivity. If you experience issues with campus WiFi, contact the IT Help Desk.


—Library & Information Technology
Posted Oct 17, 2022 - 14:38 EDT
Update
Following the WiFi maintenance Saturday evening, some users have reported issues connecting to campus WiFi networks using the network profile stored on devices.

To resolve, forget and re-add the networks on your device. You will be able to connect to the network using the new profile. If you continue to experience issues, contact the IT Help Desk at 614.222.6174 or helpdesk@ccad.edu.
Posted Oct 03, 2022 - 09:31 EDT
Update
Campus users may experience a brief internet outage between 7:30 PM - 8:00 PM this evening (Saturday) as our Technicians adjust campus WiFi settings. We appreciate your patience as we continue to address this issue.
Posted Oct 01, 2022 - 10:33 EDT
Monitoring
Our external vendor has identified potential causes of this issue and has started applying fixes. IT staff continue to monitor the situation and hope to have it resolved soon.

If you encounter issues with WiFi anywhere on campus, please report them to the IT Help Desk right away and include the location where you're experiencing them.
Posted Sep 27, 2022 - 08:15 EDT
Update
IT staff continue to investigate this issue in collaboration with our external vendor. Over the next few days we will be adjusting network settings in an attempt to address this issue.

If you encounter issues with WiFi anywhere on campus, please report them to the IT Help Desk right away and include the location where you're experiencing them.
Posted Sep 20, 2022 - 10:47 EDT
Investigating
We are aware of issues with WiFi connection speeds in DSB. We have engaged with an outside vendor to investigate and address them, and we'll keep you updated.

If you encounter issues with WiFi anywhere on campus, please report them to the IT Help Desk right away and include the location where you're experiencing them.


—Library & Information Technology
Posted Sep 15, 2022 - 12:02 EDT
This incident affected: Campus Network.