Crane network down
Incident Report for Columbus College of Art & Design
Resolved
Campus networks and phone system in Crane have been restored to normal operation.
Posted Oct 14, 2020 - 10:59 EDT
Investigating
Our campus network is down in Crane, impacting campus phones, WiFi networks, and hardwired connections. The network is still operational in all other buildings. We are investigating the cause of this issue and will update you as soon as we can.
Posted Oct 14, 2020 - 09:29 EDT
This incident affected: Campus Network and Phone System.