Issues with Microsoft Teams
Incident Report for Columbus College of Art & Design
Resolved
Microsoft reports that Teams functionality has been fully restored. If you encounter any issues, please contact the IT Help Desk at helpdesk@ccad.edu.


—Library & Information Technology
Posted Jan 26, 2024 - 23:46 EST
Identified
Microsoft has reported multiple intermittent issues with Microsoft Teams today. Messages in chats may not load, attachments may be unable to be viewed or downloaded, messages may fail to send, and users may experience difficulty logging into Teams. Microsoft is working to resolve these issues, and we will provide another update as soon as we can.


—Library & Information Technology
Posted Jan 26, 2024 - 13:25 EST
This incident affected: Microsoft Teams.