Moodle slowdowns
Incident Report for Columbus College of Art & Design
Resolved
Amazon Web Services have been restored, and CCAD Moodle is fully operational again. You should experience normal speeds when loading pages and uploading files and submissions. If you have any further issues, please reach out to the IT Help Desk at helpdesk@ccad.edu, or by calling 614.222.6174.

Thanks,
Library & Information Technology
Posted Dec 08, 2021 - 13:48 EST
Identified
Amazon Web Services (AWS) is experiencing outages today, which will affect certain web services hosted on AWS including CCAD Moodle. You may experience delays when loading and updating pages, and uploading files. If you can't reach a page or upload a file, please refresh your browser and try again.

Thanks,
Library & Information Technology
Posted Dec 07, 2021 - 13:28 EST
This incident affected: CCAD Moodle.