Statuses not showing in Microsoft Teams
Incident Report for Columbus College of Art & Design
Resolved
Teams status circles show correctly now.
Posted May 06, 2020 - 13:52 UTC
Investigating
In Teams, next to your contacts there is a status circle in the lower right that is either green for available, yellow for away or red for busy. Right now the status circles are all white, or "unknown".
Posted May 05, 2020 - 20:21 UTC
This incident affected: Microsoft Teams.