Campus WiFi Networks Down
Incident Report for Columbus College of Art & Design
Resolved
The issue with connections to campus WiFi networks (i.e., ARTNET and eduroam) has been resolved. Devices are able to connect to the networks again.


—Library & Information Technology
Posted Jan 11, 2024 - 16:39 EST
Investigating
Devices cannot connect to campus WiFi networks (i.e., ARTNET and eduroam). Desktops and laptops with wired connections are still operational. Information Technology is aware of the issue and working with our vendor to resolve it as soon as possible. We will send another update as soon as we can.


—Library & Information Technology
Posted Jan 11, 2024 - 15:58 EST
This incident affected: Campus Network.