Adobe Licensing Issue
Incident Report for Columbus College of Art & Design
Resolved
Information Technology staff were able to identify the issue. All accounts impacted have been restored and once again have full access to all Adobe apps.
Posted Nov 17, 2020 - 20:11 EST
Investigating
Users may have received an email from Adobe indicating they no longer have access. Information Technology staff are investigating the cause.
Posted Nov 17, 2020 - 18:48 EST
This incident affected: Adobe.